内容正在载入中,请稍后……
公告
搜索
统计
其他
28 Apr.2011

ubuntu下的QQ终于能用了 不指定

作者: 我就是个世界   分类:技术&学习 » Linux   出处:本站原创            | |
先上图,有图才真相!
Highslide JS

ubuntu10.10自带的Empathy IM application 即时通讯程序,一直无法登录,不光是QQ不行,连gmail也不行,不知道为什么?
于是前段时间一直用WebQQ,郁闷死了,太难道用了,以前2.0还好,前几天更新成3.0了,贼拉难用! 慢得要死,还搞那么多应用。 FLASH插件经常崩溃,还老掉线,真受不了。

今天忽然发现有人说能用,换qq2010协议就可以用,但是我在Empathy上把版本协议版本改为2010结果根本不连,然后才找到这里Pidgin 下的 QQ 协议插件,采用2010版协议改写,猛击进入
http://code.google.com/p/libqq-pidgin/

好了,下载最新版安装,一并安装Pidgin,安装成功添加帐户即可登录。 上帝啊,终于上来了! 感谢制作此插件的各位。

--------------------------------------------------------------
详细安装过程:

Jun 8, 2011 更新
Ubuntu 用户有福了!
lainme 同鞋搭建了专门的 PPA
https://launchpad.net/~lainme/+archive/libqq
此 PPA 还包括了最新的 pidgin , 值得试试
下面是 PPA 的安装方法


sudo add-apt-repository ppa:lainme/libqq
sudo apt-get update
sudo apt-get install libqq-pidgin

---------------------------------------------


sudo apt-get install pidgin
sudo wget http://libqq-pidgin.googlecode.com/files/libqq_0.70.2_i386.deb
sudo dpkg -i libqq_0.70.2_i386.deb

libqq_0.70.2_i386.deb  #这个包会随时更新,所以请下载最新的,到上面提供的地址http://code.google.com/p/libqq-pidgin/downloads/list

就这么简单的三步,OK! 分享到QQ空间
最后编辑: 我就是个世界 编辑于June 20, 2011 00:46
时间:23:24 评论(0) 引用(0) 阅读(7586) Tags: ,
发表评论
  昵称 [注册]
  密码 (游客无需密码)
  网址
  电邮
OpenID登入 权限选项 表情